Ho problemi con la rete VuaiFai!



Visitina a un cliente, che lamenta problemi con la propria rete 'vuaifai'.
Io: Hai fatto tutto da solo?
Cliente:(con moto di orgoglio) Sisi, ho configurato tutto io.

Apro l'iBook che si risveglia dallo stop e si connette immediatamente a un 'Rete Senza Fili non Protetta'...iniziamo bene!

Metto le mani sul suo portatile: il sistema vede 2 schede di rete wireless, di modello diverso, entrambi funzionanti, ma nessuna delle 2 è quella montata dal laptop...:-)
Io: Ehm.li hai installati te i driver della scheda di rete?
Cliente: Sisi! Ho formattato e reinstallato tutto l'altro giorno!
Io: (fidarsi è bene ma non fidarsi è meglio) Ok, lasciami il portatile, lo reinstallo io. :-)

Decido di mettere una 'pezza' alla configurazione dell'access point, che probabilmente sta fornendo connettività a tutto il condominio.
Il router in questione è un Michelangelo Wave.
Apro safari, mi connetto a http://192.168.1.254 e giustamente mi viene chiesta una password: provo i valori di default (admin - admin), convinto che l'UQM non li abbia modificati...nada, 'password errata'.
Io: Ehm...qual'è la password del router?
Cliente: Non la so! Io non l'ho modificata!

Provo qualche altra possibile combinazione di user/pass e alla fine desisto e decido di resettare il dispositivo.
Io: Non avendo la password, devo resettare il router e riconfigurarlo da zero. Hai user&pass della connessione ADSL, vero?
Cliente: Ehm...non le ricordo....

Aaaargh! :-D

Published: March 24 2007

  • category: