WordPress: centinaia di plugin incompatibili con la GPL a rischio di esclusione dal repository



È da quasi un anno che all’interno della community di WordPress si discute, più o meno in modo animato, relativamente alla possibilità di vincolare la presenza di estensioni all’interno del repository al rilascio sotto licenza GPLv2 o successiva.

continua su WordPress: centinaia di plugin incompatibili con la GPL, rischio esclusione | Edit - Il blog di HTML.it.

Published: March 06 2012

  • category: